cocoapods Creating a podfile when you have to ues Swift3.0


Example

If you want to use Swift3.0 or Bitcode you can add this code in your podfile.

post_install do |installer|
installer.pods_project.targets.each do |target|
    target.build_configurations.each do |config|
        config.build_settings['ENABLE_BITCODE'] = 'YES'
        config.build_settings['SWIFT_VERSION'] = '3.0'
    end
end