Looking for matplotlib Keywords? Try Ask4Keywords

matplotlibIntegración con TeX / LaTeX


Observaciones

  • El soporte de LaTeX de Matplotlib requiere una instalación de LaTeX que funcione, dvipng (que puede incluirse con su instalación de LaTeX) y Ghostscript (se recomienda GPL Ghostscript 8.60 o posterior).
  • El soporte pgf de Matplotlib requiere una instalación reciente de LaTeX que incluya los paquetes TikZ / PGF (como TeXLive), preferiblemente con XeLaTeX o LuaLaTeX instalado.

Integración con TeX / LaTeX Ejemplos relacionados