Looking for matplotlib Answers? Try Ask4KnowledgeBase
Looking for matplotlib Keywords? Try Ask4Keywords

matplotlibTeX / LaTeXとの統合


備考

  • MatplotlibのLaTeXサポートには、動作するLaTeXのインストール、dvipng(LaTeXインストールに含まれるかもしれません)、Ghostscript(GPL Ghostscript 8.60以降が推奨されます)が必要です。
  • Matplotlibのpgfサポートには、TikZ / PGFパッケージ(TeXLiveなど)を含む最新のLaTeXインストールが必要です.XeLaTeXまたはLuaLaTeXがインストールされていることが好ましいです。

TeX / LaTeXとの統合 関連する例