Tutorial by Topics: assetic



When using the Assetic Bundle, according to the Symfony documentation, please be aware of the following:

Starting from Symfony 2.8, Assetic is no longer included by default in the Symfony Standard Edition. Before using any of its features, install the AsseticBundle executing this console command in your project:

$ composer require symfony/assetic-bundle

There are other steps you have to take. For more information go to: http://symfony.com/doc/current/assetic/asset_management.html


Page 1 of 1